MasterCard Securecode issues
Incident Report for PAY.
Postmortem

The issue started at 09:21, we see a high number of failed 3Dsecure Authentication sessions. Mastercard sends out a Global incident on there Securecode that is Mastercards version of 3Dsecure. In most cases a cardholder is authenticated via 3Dsecure. Transaction with a LVP exemption or TRA-exemption do not go trough 3Dsecure Authentication. Also Payments via a Wallet linr ApplePAY and GooglePAY do not need additional 3Dsecure verification.

Mastercard offers a solution to bypass 3Dsecure verification if 3Dsecure is unavailable. We used this indicator to continue processing. Not all banks accept non 3Dtransaction with that indicator, but 71% of transactions could be completed successfully.

We see a high peak on failures between 09:21 and 10:30, the incident is fully resolved after 13:28, at that moment we saw the lasts' successful transaction with the ‘3Ds unavailable indicator’.

Posted Dec 01, 2022 - 09:34 CET

Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 11:05 CET
Update
We notice that conversion on MasterCard Securecode transactions are almost on normal rates again.
Posted Nov 30, 2022 - 10:58 CET
Investigating
Since 09:24 we noticed a conversion drop on creditcard payments via MasterCard due to Securecode issues. The source of these disruption appears to be on MasterCard side.

We try to process the transactions via the non 3DS authenticated flow in combination with the authentication outage flag. In some cases this may result in a decline by the bank.
Posted Nov 30, 2022 - 10:52 CET
This incident affected: Payments methods (Creditcard (Visa Mastercard)).