External incident: Instore payments

Incident Report for PAY.

Resolved

This incident has been resolved. Instore transactions via CCV terminals are possible again. We will continue to monitor the situation
Posted Feb 11, 2026 - 16:29 CET

Update

During a software update, terminals may automatically be placed in an “Out of Service” state. By following the steps outlined in the manual mentioned earlier, you can easily re-enable the terminal.
Posted Feb 11, 2026 - 16:26 CET

Update

If the terminal displays the message ‘terminal out of service’, you could try the steps described here: https://docs.pay.nl/instorepayments#contact-tms
Posted Feb 11, 2026 - 16:05 CET

Update

We see that the issue is limited to CCV terminals, which are experiencing degraded performance. Yomani terminals and SoftPOS are working as expected.
Posted Feb 11, 2026 - 15:38 CET

Investigating

Due to an external outage some instore transactions could not be processed since 15:15 CEST. More updates will follow shortly
Posted Feb 11, 2026 - 15:35 CET
This incident affected: Payment methods (Instore Payments).