External incident: Riverty

Incident Report for PAY.

Resolved

Riverty has restored its services, and we’re seeing successful transactions being processed again.
Posted Jul 02, 2025 - 16:48 CEST

Monitoring

A fix has been implemented by Riverty, and we are currently monitoring the results
Posted Jul 02, 2025 - 16:11 CEST

Update

Riverty is currently investigating the cause of the issue.
Posted Jul 02, 2025 - 15:14 CEST

Investigating

There is currently a disruption affecting the processing of Riverty transactions
Posted Jul 02, 2025 - 15:07 CEST
This incident affected: Payment methods (Riverty).