Incident PAY platform
Incident Report for PAY.
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 02:46 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2023 - 02:46 CET
Update
All payments are now being processed on the main core (GMS) and the reports and order search systems are back in sync. Payments made via the fallback core or multicore will be cleared and settled through the regular clearing cycle.
Posted Nov 08, 2023 - 02:45 CET
Update
An initial response in Dutch regarding the outage of November 7, 2023 can be found here: https://www.pay.nl/actueel/service-outage-7-november-2023
Posted Nov 08, 2023 - 00:35 CET
Monitoring
Our platform has been fully stable since 19:38. At this moment, we are in the process of gathering all the reports from the fallback processing cores. As a result, you can expect to receive the correct reporting files by tomorrow.
Posted Nov 07, 2023 - 23:21 CET
Update
Our platform is recovering. We will update you when transaction processing on the main core is available, and you can switch back from the fallback core to the main core
Posted Nov 07, 2023 - 20:48 CET
Update
For merchants who haven't routed the traffic themselves to the fallback core, PAY has routed the transactions as much as possible to this core. Once Cyso's platform is stable again, we will sync these transactions back to the main core.
Posted Nov 07, 2023 - 20:20 CET
Update
Cyso has identified the issue in a router. The fix will be completed within the next 30 minutes.
Posted Nov 07, 2023 - 18:09 CET
Update
We have redirected the majority of the payments to the fallback core. We are continuing to work on transferring all transactions to the backup until Cyso is stable again.
Posted Nov 07, 2023 - 17:34 CET
Update
Contrary to what our hosting partner Cyso reports on its own status page, the issue has not yet been resolved. We are still actively working on rerouting the traffic to our fallback processing core.
Posted Nov 07, 2023 - 16:19 CET
Update
Our host Cyso is mitigating the issue, but there is still complete disruption. We will attempt to route traffic to our fallback core for merchants who are unable to select a core themselves
Posted Nov 07, 2023 - 15:09 CET
Identified
Our hosting provider reports that they have identified the cause of the problem and a fix has been implemented. Some improvements within the network are now visible, but it still remains unstable.
Posted Nov 07, 2023 - 13:55 CET
Update
Our main core is still down. Our hosting provider is experiencing an outage in their full client suite. We will keep you updated as soon as we have more information,
Posted Nov 07, 2023 - 13:16 CET
Update
The primary processing core is currently unavailable. In case you have a custom implementation then you can switch to the fallback core at achterelkebetaling.nl: https://developer.pay.nl/docs/transaction-gateway-unit This fallback gateway is situated in Google data centers outside the affected network: https://developer.pay.nl/docs/platform. You can change the API endpoint from pay.nl to achterelkebetaling.nl
Posted Nov 07, 2023 - 12:32 CET
Update
It seems to be a problem outside our network for now. We are seeing more reports on https://allestoringen.nl/
Posted Nov 07, 2023 - 11:48 CET
Investigating
We are currently experiencing an issue where transactions cannot be started. We are investigating this and will keep you informed.
Posted Nov 07, 2023 - 11:45 CET
This incident affected: Payment processing (Transaction Gateway Units) (Maincore: pay.nl).