Issues receiving 2FA SMS
Incident Report for PAY.
Resolved
The problem has been resolved. You should now receive the 2FA SMS again to be able to log in to the Admin Panel.
Posted Jun 03, 2023 - 14:28 CEST
Investigating
Since yesterday, we have been experiencing issues with our SMS provider, causing the 2FA SMS for logging into the Admin Panel to not be sent frequently. We recommend using the Google or Microsoft Authenticator instead.

To enable this, the 2FA needs to be reset. Please send an email to support@pay.nl from the email address you use to log into the Admin Panel, and include your date of birth and place of birth. We will then reset your 2FA, allowing you to set it up again using the Google or Microsoft Authenticator.
Posted Jun 02, 2023 - 09:44 CEST
This incident affected: Configuration & Operations (Global Management System) (MY.pay.nl).