Bancontact Outage

Incident Report for PAY.

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 18:08 CET

Monitoring

We see a recovery of the flow since 17;46 to 50-%60% acceptance. Since 17:55 acceptance rate is on the standard level of > 90%
Posted Nov 29, 2023 - 18:07 CET

Identified

Bancontact has a global outage, we see low succesrate on processing. Bancontact confirmed that their vendor has some issues. Also the fallback routes are not working. Payconiq Belgium is working as alternative for this Payment Method.
Posted Nov 29, 2023 - 17:40 CET
This incident affected: Payments methods (Bancontact).