Incident Rabobank
Incident Report for PAY.
Resolved
This incident has been resolved
Posted Oct 18, 2023 - 14:43 CEST
Monitoring
Conversion rates seem to have recovered to normal levels. We keep monitoring the results closely.
Posted Oct 18, 2023 - 14:05 CEST
Update
The conversion drop issues also apply to SNS, ASN and Regiobank
Posted Oct 18, 2023 - 13:07 CEST
Investigating
From 12:24 we noticed a conversion drop on iDEAL payments via the Rabobank. Visit https://availability.ideal.nl/ for more information about the availability.
Posted Oct 18, 2023 - 13:03 CEST
This incident affected: Payment processing (Transaction Gateway Units) (Maincore: pay.nl) and Payments methods (iDEAL).