Incident Instore payments
Incident Report for PAY.
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 09:56 CEST
Monitoring
Conversion rates seem to have recovered to normal levels. We keep monitoring the results closely
Posted Sep 19, 2023 - 09:51 CEST
Update
We have been observing successful instore transactions on our platform since 09:36.
Posted Sep 19, 2023 - 09:49 CEST
Investigating
At this moment there is incident regarding instore payments preventing transactions from being initiated. It appears to be an issue outside of our platform. You can find more information at https://allestoringen.nl/storing/pin/.
Posted Sep 19, 2023 - 09:42 CEST
This incident affected: Payments methods (Instore Payments).