External incident: Instore payments

Incident Report for PAY.

Resolved

The tip module will be automatically deactivated tonight. If you would like this to be done sooner, please contact us via the support channels.
Posted Feb 12, 2026 - 16:17 CET

Update

The tip module has only been activated on CCV terminals with a hospitality profile where AMEX is enabled and that received an update yesterday. CCV will disable the tip module; however, it may take some time before this change has been processed on all terminals. If you face this issue, please contact PAY via the standard support line.
Posted Feb 12, 2026 - 09:53 CET

Identified

As a result of yesterday’s instore payments disruption, the tip module may have been activated on the terminal after the update. If this is the case, please contact us so we can have it deactivated
Posted Feb 12, 2026 - 08:52 CET
This incident affected: Payment methods (Instore Payments).