Connectivity Issues with Some CCV Payment Terminals

Incident Report for PAY.

Resolved

All CCV payment terminals are back online. Transaction traffic has been restored.
Posted Aug 28, 2025 - 10:49 CEST

Monitoring

CCV payment terminals are back online. Transaction traffic has restored. We are monitoring the situation.
Posted Aug 28, 2025 - 09:34 CEST

Investigating

Some CCV payment terminals are currently experiencing connectivity issues. Non-CCV terminals are not affected.
Posted Aug 28, 2025 - 09:15 CEST
This incident affected: Payment methods (Instore Payments).