Incident instore payments
Incident Report for PAY.
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 17:58 CET
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2023 - 17:58 CET
Monitoring
Instore payments have recovered to normal levels. We keep monitoring the results closely
Posted Oct 30, 2023 - 17:47 CET
Identified
The issue has been identified. A solution is being implemented.
Posted Oct 30, 2023 - 17:36 CET
Investigating
We notice a conversion drop on instore payments for some merchants. If you cannot make a connection to the terminal the advice is to restart the terminal. To do this, remove the power cable, wait a moment, and reconnect the terminal.
Posted Oct 30, 2023 - 17:03 CET
This incident affected: Payment processing (Transaction Gateway Units) (Maincore: pay.nl) and Payments methods (Card present (Terminal Payments)).