Equens PIN storing
Incident Report for PAY.
Resolved
This incident has been resolved
Posted Aug 03, 2023 - 12:18 CEST
Update
We are seeing successful PIN transactions coming in again. We continue to monitor this.
Posted Aug 03, 2023 - 12:15 CEST
Monitoring
We have also observed a rise in errors from the three largest Dutch banks on the website https://allestoringen.nl/. We believe this issue is related to the outage at Equens. Since this error originates from outside our platform, we are closely monitoring the situation and will provide an update once Equens' services are restored.
Posted Aug 03, 2023 - 12:03 CEST
Identified
We are aware of an incident @Equens-Worldline. Processing on Maestro and VPAY (Pin) can be delayed. https://allestoringen.nl/storing/pin/
Posted Aug 03, 2023 - 11:47 CEST
This incident affected: Payments methods (Instore Payments).