Incident: network issues
Incident Report for PAY.
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 16:57 CEST
Monitoring
We have identified and resolved the issue. We are currently monitoring the results.
Posted Jul 16, 2024 - 16:42 CEST
Update
The various multicores are available.
Posted Jul 16, 2024 - 16:22 CEST
Investigating
We are currently experiencing an issue on our platform that is causing a reduced ability to initiate transactions.
Posted Jul 16, 2024 - 16:17 CEST
This incident affected: Payment processing (Transaction Gateway Units) (Single core: pay.nl (legacy)).