Slow API calls
Incident Report for PAY.
Resolved
This incident has been fully resolved.
Posted Jan 21, 2023 - 14:07 CET
Update
Platform is stable for 1,5 hours. Issues related to an issue in the cluster replication. We need to perform some AdHoc maintenance this evening / night. No further impact is expected.

We keep this ticket open till maintenance is completed.
Posted Jan 21, 2023 - 14:04 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2023 - 12:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2023 - 12:08 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2023 - 12:02 CET
Update
Our team is working to resolve this issue.
Posted Jan 21, 2023 - 11:36 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2023 - 11:36 CET
Identified
We see outage on the API and Admin portal, we are investiging
Posted Jan 21, 2023 - 11:27 CET
This incident affected: Payment processing (Transaction Gateway Units) (Maincore: pay.nl).