Bancontact Payment Disruption

Incident Report for PAY.

Resolved

The earlier disruption affecting Bancontact transactions has been resolved.
Payments are processing normally again.
Posted Nov 23, 2025 - 22:35 CET

Monitoring

We are observing a recovery in Bancontact transactions, and successful payments are increasing again.
We continue to monitor the situation to ensure stability.

Further updates will be shared if needed.
Posted Nov 23, 2025 - 22:34 CET

Investigating

We are currently observing an external issue affecting Bancontact transactions.
Customers may experience failures or be unable to complete payments using this method.

We are monitoring the situation closely and will provide further updates as soon as more information becomes available.
Posted Nov 23, 2025 - 22:16 CET
This incident affected: Payment methods (Bancontact).