External Bancontact

Incident Report for PAY.

Resolved

The earlier incident affecting Bancontact has been resolved. All systems are functioning normally and transaction processing has been fully restored.
Posted Feb 14, 2026 - 10:39 CET

Monitoring

Status is recovering to normal
Posted Feb 14, 2026 - 10:37 CET

Identified

We are currently experiencing low processing quality on Bancontact. It appears to be a full outage affecting the entire payment method.
Posted Feb 14, 2026 - 10:31 CET
This incident affected: Payment methods (Bancontact).