Incident ING Bank
Incident Report for PAY.
Resolved
The incident has been resolved. Payments via ING bank are being processed again.
Posted Feb 01, 2023 - 22:27 CET
Update
https://availability.ideal.nl/ indicates a recovery of service. We are continueing to monitor this.
Posted Feb 01, 2023 - 22:17 CET
Monitoring
ING has a major outage. Cardholders can still pay via Card Pressent Transactions instore. Also ApplePay & google Wallet Paymenrs seems not affected.

iDEAL, Payment Initiation services and banktransfers are unavailable.
https://allestoringen.nl/storing/ing/
Posted Feb 01, 2023 - 21:08 CET
Investigating
From 10:04 we noticed a conversion drop on iDEAL payments via the ING Bank. At this moment transactions cannot be processed via ING. For more information visit https://availability.ideal.nl/History?bank=ING
Posted Feb 01, 2023 - 10:48 CET
This incident affected: Payments methods (iDEAL).