Giropay and EPS Uberweisung outage
Incident Report for PAY.
Resolved
This issue has been resolved.
Posted Sep 01, 2023 - 23:50 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2023 - 16:16 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2023 - 16:13 CEST
Monitoring
Giropay as well as EPS Uberweisung are experiencing outage since 13:30. Therefor transactions via these paymentoptions cannot be processed. We keep monitoring the situation closely.
Posted Sep 01, 2023 - 15:47 CEST
This incident affected: Payments methods (Giropay, EPS Uberweisung).