Clearing delayed

Incident Report for PAY.

Resolved

All transactions have now been processed. The Clearing amounts in your portal and in upcoming Clearing files are now displayed correctly. The Clearing files have been generated and sent.
Posted Aug 11, 2025 - 12:15 CEST

Identified

The generation of clearing files is still in progress. We’ll notify you as soon as all transactions have been processed. In the meantime, you may see a lower-than-expected clearing amount in your portal and in upcoming clearing files. We expect to resolve this issue by 11:30.
Posted Aug 11, 2025 - 10:41 CEST
This incident affected: Clearing and settlement.