Unable to process instant payouts or instant refunds

Incident Report for PAY.

Resolved

A permanent fix is in place and we can now process instant payouts and instant refunds again.
Posted Jul 16, 2025 - 19:44 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 16, 2025 - 19:36 CEST

Identified

Due to an error we are currently unable to process instant payouts or instant refunds. We have identified the problem and are working on a fix.
Posted Jul 16, 2025 - 18:30 CEST
This incident affected: Clearing and settlement.