Failures on Instore Payments due to an outage at Equens

Incident Report for PAY.

Resolved

We're seeing a steady stream of successful transactions and consider the issue resolved.
Posted May 16, 2024 - 20:39 CEST

Monitoring

The affected systems appear to be back online and we are seeing the first successful transactions. We will continue to monitor the situation.
Posted May 16, 2024 - 20:33 CEST

Identified

We see an outage on Equens (a processor of PointOfSale transactions). Domestic pos transaction via a CTAP terminal for some banks, like RABO, ING and ABN-Amro might result in more errors. https://allestoringen.nl/ PAY.softpos is active, because it uses the Mastercard and VISA routes to process payments to those banks.
Posted May 16, 2024 - 19:25 CEST
This incident affected: Payment methods (Instore Payments).