External incident: Fashioncheque

Incident Report for PAY.

Resolved

This incident has been resolved
Posted Aug 31, 2026 - 18:44 CEST

Investigating

Due to a migration to a new environment on Fashioncheque's side, payments using these gift cards are currently unavailable.
Posted Aug 31, 2026 - 16:36 CEST
This incident affected: Payment methods (Fashioncheque).