Instore payment failures via a KPN network
Incident Report for PAY.
Postmortem

KPN has enrolled an update in the ‘Extra Veilig Internet filter’ that blocked some of the pin processing messages between a terminal and the banks.

So you can acivate that solution again to disable the temporary bypass.

Posted May 17, 2023 - 17:08 CEST

Resolved
More info: https://www.kpn.com/zakelijk/kpn-een-mkb/veilig-online/extra-veilig-internet.htm

Je kan Extra Veilig Internet zelf aan- of uitzetten in MijnKPN Zakelijk. Wij raden je aan om altijd gebruik te maken van Extra Veilig Internet, zodat je beschermd bent tegen malware, ransomware en virussen op onveilige websites. Activeer Extra Veilig Internet nu in 4 simpele stappen:

Log in op MijnKPN Zakelijk of download de MijnKPN Zakelijk app
Ga naar 'producten'
Klik onder internet op 'naar abonnementen'
Klik op Extra Veilig Internet uit/aan & herstart het modem.

We will close this topic now, as the issue is outside of our network.
Posted May 17, 2023 - 10:01 CEST
Update
KPN has indicated that there is an issue with the "Veilig Internetten" option. In a merchant's case where this option was disabled, the PIN issue was resolved after restarting the modem. KPN has indicated that they will solve the issue internally. We will inform you as soon as we have more information about this issue.
Posted May 17, 2023 - 09:39 CEST
Identified
No updates from KPN or equensWorldline about this topic. They are still investigating. If you face issues with Pin transactions, and you have a KPN internet, please let us know with Experia Box version you have. You can also call KPN for support.

We advise to keep trying the payment, on average in 4 attempts they will be processed properly.
Posted May 16, 2023 - 09:09 CEST
Update
Equens Worldline thinks the issue only occures with merchants that use KPN open Internet. They are still investiging, but the issue might be outside of there network.

If you have another provider and have failed transactions, that suddenly can be processsed. Please let us know.
Posted May 15, 2023 - 17:35 CEST
Investigating
A small number of terminals get connection errors while processing local domestic cards. Equens Wordline confirms that there are worldwide problems. They are currently looking into this and recommend retrying a transaction until it is processed.
Posted May 15, 2023 - 13:59 CEST
This incident affected: Payments methods (Card present (Terminal Payments)).